Load playlist

Report bugs/issues with the Muso software. Fixed issues will be archived.

Load playlist

Postby sbenyo » Tue Oct 08, 2019 12:20 pm

I am using the playlist save and load options. Sometimes the load and save buttons don't appear in the playlist area and I have to go to the main menu to use them.
Is there a logic when it appears and when it's not? It may be some kind of bug that it's not showing all the time. It may also be related to the fact that I disconnect and reconnect to hqplayer.

If there is way to make it appear all the time I am connected, it can be useful. Thanks.
sbenyo
 
Posts: 11
Joined: Sun Mar 18, 2018 11:29 pm

Re: Load playlist

Postby musoware » Tue Oct 08, 2019 4:15 pm

Because there is limited space in the playlist toolbar, the load and save icons are replaced by Move Up, Move Down and Delete icons when one playlist item is focused, so to get them back just focus somewhere else, by clicking on another focusable item (eg. filter, menu, or anywhere in the main display).
musoware
Site Admin
 
Posts: 1711
Joined: Fri Sep 14, 2012 6:50 am

Re: Load playlist

Postby sbenyo » Tue Oct 08, 2019 7:05 pm

Thanks. I'll check.
sbenyo
 
Posts: 11
Joined: Sun Mar 18, 2018 11:29 pm

Re: Load playlist

Postby sbenyo » Thu Oct 10, 2019 5:19 pm

I managed to recreate it. It may be related to the fact hqplayer stopped and I restarted it.

When it started everything is fine and I also see the latest playlist. I then deleted the list (using the delete icon). At this point, I can't get the playlist icons no matter where I press. They are only available from the main menu. The image is from the final situation after I cleared the list and where I can't get the playlist icons.

This is of course a minor issue but can be helpful if it can be resolved.

muso2.png
sbenyo
 
Posts: 11
Joined: Sun Mar 18, 2018 11:29 pm

Re: Load playlist

Postby musoware » Thu Oct 10, 2019 7:16 pm

OK thanks, I'll target a fix for the next release.
musoware
Site Admin
 
Posts: 1711
Joined: Fri Sep 14, 2012 6:50 am


Return to Bugs/Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron