Problems connecting muso

Fixed bugs will be filed here.

Problems connecting muso

Postby dutchronnie » Sat Jan 07, 2017 12:07 pm

I use muso for several years now, and never have this problem.

I have a new server for the logitechmediaserver, an odroid C2, logitech server is running fine.
But i cannot connect the two logitech squeezebox players to muso.
I have removed Muso and reinstalled again, but nothing helps.

Onder options/Music sources/Squeesebox server in muso i filled in the ip adress of the logitech mediaserver, and when i click "Test CLI" muso hangs, Test Binding doesn't work also

But under LMS database configuration i can connect to the database.

Hope somebody can help
dutchronnie
 
Posts: 15
Joined: Fri Dec 18, 2015 6:51 pm

Re: Problems connecting muso

Postby musoware » Sat Jan 07, 2017 12:43 pm

Post a screenshot of the Music Sources / LMS tab please, and send me a diagnostic log (captured up to the point of the hanging on testing the CLI).

Also check that your LMS configuration has the CLI running on the same port as configured in Muso.
Capture.PNG
Capture.PNG (11.18 KiB) Viewed 3437 times
musoware
Site Admin
 
Posts: 1816
Joined: Fri Sep 14, 2012 6:50 am

Re: Problems connecting muso

Postby dutchronnie » Sat Jan 07, 2017 1:15 pm

Thanks Musoware

I have checked if the CLI is running on the same port, It was (9090)
Then i changed the port to 9080 on LMS, and on Muso
After that muso was able to connect to the CLI

Maybe 9090 is also used by another application
dutchronnie
 
Posts: 15
Joined: Fri Dec 18, 2015 6:51 pm

Re: Problems connecting muso

Postby musoware » Sat Jan 07, 2017 2:19 pm

Could be, yes. Happy you're all set up.

How's the Odroid C2 working out for you? I'm looking for some alternative solution to my Juke Vortexbox, as it's a bit noisy with 2 internal fans.
musoware
Site Admin
 
Posts: 1816
Joined: Fri Sep 14, 2012 6:50 am

Re: Problems connecting muso

Postby dutchronnie » Sat Jan 07, 2017 3:08 pm

In the past i was running LMS on a raspberry 2, works fine only a little bit slow.
I was running LMS on a Dietpi image, and also running Kodi on the same device.
Kodi was to slow so i decided to buy a Odroid C2.

I have it running now for 2 weeks also with a Dietpi image and Kodi and LMS installed.
I am satisfied till now, both are running a lot faster as a raspberry 2.
dutchronnie
 
Posts: 15
Joined: Fri Dec 18, 2015 6:51 pm

Re: Problems connecting muso

Postby musoware » Sat Jan 07, 2017 4:35 pm

What do you do for media storage? 2TB SSDs are becoming affordable, wondering if one could be hooked up for silent running.
musoware
Site Admin
 
Posts: 1816
Joined: Fri Sep 14, 2012 6:50 am

Re: Problems connecting muso

Postby dutchronnie » Sat Jan 07, 2017 5:00 pm

I don't know.
I have a NAS on my network, and there i have my media.
But i assume you can hook up the SSD's to the Odroid C2

The Odroid has 4 USB 2.0 ports, but has also an eMMC port
dutchronnie
 
Posts: 15
Joined: Fri Dec 18, 2015 6:51 pm


Return to Fixed (Archived)

Who is online

Users browsing this forum: No registered users and 1 guest

cron